当前位置:首页 >  问答

波段选股方法

我来帮TA回答

老师给改下公式,改选股(波段买入)选股公式,谢谢啦。

VARV:=(2*C+H+L)/4;

VARU:=LLV(LOW,30);

VARA1:=HHV(HIGH,30);

B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);

B1:=EMA(B,5);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

低吸:=IF(CROSS(RSI,11),70,0);

VAR7:=EMA(AMOUNT/VOL/100,3);

VAR8:=EMA(VAR7,88);

VAR9:=EMA(VAR7,88)*0.85;

VARA:=VAR9*0.87;

VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;

坚决买进:=IF(FILTER(VARB,6),65,0);

VARF:=(2*CLOSE+HIGH+LOW)/4;

VA4:=LLV(LOW,34);

VA5:=HHV(HIGH,34);

VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);

VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);

出击:=IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0);

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/211;

D2:=EMA(D1,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

波段买入:IF(CROSS(D1,K1),55,0);

有没有通达信金波段选股公式

哎呦~~~说详细点吗????
只要准确 ,,,管他什么金波段银波段,,,,
送你一个入门级的公式,用好了,,,包你赚钱,,
VAR11:=1;
VAR22:=((((2*CLOSE)+HIGH)+LOW) /4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
K:(EMA((((VAR22-VAR4)/(VAR5-VAR4))*100),4)*VAR11),LINETHICK1,COLORRED;
D:(EMA(((0.667*REF(K,1))+(0.333*K)),2)*VAR11),LINETHICK1,COLORLICYAN;
条件:=CROSS(K,D) AND K<40;
条件0:=CROSS(D,K) AND K>90;
DRAWICON(条件,50,1);
DRAWICON(条件0,80,2);
观察:30,COLORLIBLUE;
观察3:82,COLORRED;
方法:记住只要股票在 ,低位上穿图中的绿线 你就买
大盘一旦上穿图中的绿线 ,,你就买
卖点你自己研究,,
做股票,不能单靠一个指标,,要多个指标,联合使用,建议你在弄个1主图指标,2成交量指标
在加上,上面的那个指标,
重点是你要,深刻的理解K线图,和你使用的指标, 短线和成交量指标最为重要

100分求一波段选股公式

兄弟,不用成交量指标怎么能选股呢?有的却是没有成交量指标,但是成交量指标确实是一项很重要的指标Var1:=MA(CLOSE,26);
Var2:=Var1+2*STD(CLOSE,26);
Var3:=Var1-2*STD(CLOSE,26);
Var4:=CLOSE>OPEN;
Var5:=(HIGH-CLOSE)/OPEN;
Var6:=(CLOSE-OPEN)/OPEN;
Var7:=Var4 AND Var5/Var6<0.5;
Var8:=CROSS(CLOSE,Var3) AND LLV(Var3,3)=LLV(Var3,90) AND Var7;
底部反转:if(Var8 AND REF(BARSLAST(Var8),1)>10,70,0),linethick3,colorf0f000;
drawtext(底部反转,60,'底反转'),,color1373c0;
drawtext(底部反转,75,'★'),colorred;
drawtext(底部反转,45,'金湖论坛'),colorred;
drawtext(底部反转,30,'欢迎您!'),colorred;
,看来你想炒超级短线吧。我给你一个。

波段买入选股指标编写

VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
坚决买进:FILTER(VARB,6);

强势股回调到什么位置买入最好?18日线,20日线,还是13日线?

强势股回调到5日均线附近买入最好,因为炒短线者是在5日均线附近买入的,股票上涨后,他会获利卖掉。同时,从技术指标看,股票上涨在5日均线上方并远离5日均线后,该股必然要回调向5日均线靠拢,尔后再上涨。

强势股怎么操作,强势股的操作技巧是什么

强势股的操作方法:
1、抓住龙头股不动:龙头股一般在大盘低迷时率先放量上涨或排名靠前个封涨停,大胆的投资者如果能够及时介入龙头股,就可以持股不动,等待大盘行情结束或龙头股明显形成头部时方卖出。

2、介入换手率高的强势股:龙头股很多人不敢追,或等考虑清楚了,再想追而追不到。这时,应该及时寻找同板块的高换手率的强势股。

3、在强势股技术性回调过程中介入:强势股因为受到市场关注程度高,而且可能有主力操纵,一般上涨迅速,回调时间短、幅度浅。

4、强势股出现利空消息时:强势股在一轮上涨过程中,可能出现基本面的利空消息,这时该股短线会有短线下跌。由于板块热点还未消退,主力资金也还在其中,等该股短暂企稳之后,主力再次拉升的概率很大。这时下跌是介入的优秀时机。

操作强势股要注意:在大盘处在上涨趋势或平衡市中操作。在大盘出现明显头部形态或明显下跌趋势时尽量不要操作。

“涨时重势,跌时重质”。分析与操作强势股,关注要点还是换手率、市场热点和主力意图。对于业绩、成长性、行业发展以及利空消息等因素,短线操作不必过分看重。

这些可在平时的操作中慢慢去领悟,炒股最重要的是掌握好一定的经验和技术,新手在不熟悉操作的情况不防跟我一样用个牛股宝去跟着牛人榜里的牛人去操作,这样要靠谱得多,希望可以帮助到您,祝投资愉快!