当前位置:首页 >  问答

偷偷建仓指标源码

我来帮TA回答

根据“跟庄建仓”源码求助选股公式

{跟庄建仓买入-选股}
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
VAR5:=FILTER((趋势<=13 AND VAR4>13),10);
买入:IF(VAR5,1,0);

大智慧机构建仓指标源码

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
备钱:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入时机: IF(CROSS(J,3),65,0),colorFF00FF,linethick3;
DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORred;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),color00FFFF;
秘密买点: IF(趋势<=3,20,0),color00ff00,linethick3;
机构建仓: IF(趋势<5,40,0),colorFFFFFF,linethick3; 可以用

高手帮忙,把下面这个通达信的副图指标里面出现绿色开始建仓信号,做成选股,谢谢,万分感激

改完了,已测试,如果用得满意的话,别忘了设置为最佳答案哦。
VAR1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
开始建仓:C/REF(C,1)>0.955 AND A2<10;

求把如下指标公式中的建仓修改成选股公式

这个很简单,好多条件可以地掉,到我群里来我发给你

尾盘买入次日拉升的指标那个有分享一个

很好很强大

通达信最好的买入技术指标是什么

通达信三色柱买入指标公式,图片演示在下面网址里.
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;