当前位置:首页 >  问答

通达信资金博弈指标副图公式

我来帮TA回答

通达信资金博弈超大上穿散户选股公式

你的这个公式的"散户"定义是什么?请说明。

求通达信用的,东方财富中的资金博奕k线副图指标公式

通达信主力资金博弈指标公式:
VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
主力:VAR1,COLORRED,LINETHICK1;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
大户:V4,COLORFF00FF;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大资金:VB,COLORYELLOW;
STICKLINE(CLOSE>0,0,0,-1,0),COLORFF9966;
DRAWTEXT(ISLASTBAR AND C,VAR1,' 主力线:零轴上方可进场 中线可持股'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,V4,' 大户线:零轴下方短线必出且不抄底'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,VB,' 大资金线:零轴下方需小心'),COLOR0000BB;
XG1:=COUNT(V4>0,10)>=5 AND CROSS(VAR1,0.5) AND 0>REF(VAR1,1) AND V4>0 AND VB>0{AND VB>REF(VB,1)};
XG2:=COUNT(VAR1>0,10)>=5 AND CROSS(V4,0.5) AND 0>REF(V4,1) AND VAR1>0 AND VB>0{AND VB>REF(VB,1)};
DRAWTEXT(XG1,0,'主力进'),COLORYELLOW;
DRAWTEXT(XG2,0,'大户进'),COLORYELLOW;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
G1:=B1>REF(B1,1) AND B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1);
G2:=B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1);
G3:=B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1);
G4:=B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1);
G5:=B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1);
G6:=B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1) AND B10>REF(B10,1);
条件:=G1 OR G2 OR G3 OR G4 OR G5 OR G6;
DRAWTEXT(XG1 AND 条件,0,'主力'),COLORCYAN;
DRAWTEXT(XG2 AND 条件,0,'大户'),COLORCYAN;
提醒:指标不是万能的,股市有风险,入市须谨慎。

通达信可用的 资金博弈指标的 源代码

点击进入“证卷统计排行网”查看此软件的综合统计排行,选择正确的软件,做出正确的决定。

求助:通达信 资金博弈指标

通达信ZJBY(资金搏弈)指标,
提示:普通免费软件不能使用;
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=-L2_AMO(0,3)/10000.0;
大S:=-L2_AMO(1,3)/10000.0;
中S:=-L2_AMO(2,3)/10000.0;
小S:=-L2_AMO(3,3)/10000.0;
净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S),NODRAW;
超大单:(超B)+(超S);
大单:(大B)+(大S);
中单:(中B)+(中S);
小单:(小B)+(小S);

益盟资金博弈公式参数,没有参数不出图形,请哪位高手帮帮忙。

1、 技术指标——深度分析指标——资金博弈——超级资金上穿散户资金(日线)——加入;
2、 技术指标——深度分析指标——资金博弈——大户资金上穿散户资金(日线)——加入;
3、 条件选股——指标条件选股——操盘线买入选股——把2天改为1天(日线)——加入
4、 条件选股——指标条件选股——操盘线持股——把2天改为1天——分析周期改为:周线——加入——单击“保存”——输入名称:12——单击“确认”
最后,必须把加入的四个条件删除。
条件选股时:
单击“特色功能”——条件选股——组合条件——12——执行选股——选股结束时点“显示结果”。
建议在每天下载数据结束后选股。

怎么设置用益盟资金博弈指标的线

指标名称:资金博弈
指标概述:
基本操作:资金博弈基于数据深度分析的功能,是一套日线周期的技术指标组。在K线图的界面下,在界面下方的指标区,单击鼠标右键,在弹出的对话框中单击“选择指标”,在技术指标中,单击“深度分析指标”指标组,单击“资金博弈”。
基本用法:
计算机近似测算的散户、中户、大户、
超级资金这四类账户在股市博弈中的控盘力度,和多日累计买卖方向。
当大户资金线或超级资金线上穿散户或中户资金线时,
表示有大资金的进入。(类同与分时博弈指标,研判方式也是类似的)
实战说明: 大单比率+资金博弈(主力追踪)
主力追踪指标组主要由大单比率和资金博弈两个特色指标组成,资金博弈指标体现的是一段时间内市场中的不同资金类型之间相互博弈的过程,以图形化的方式揭示了一段时期内市场各类资金中相对处于主导地位的资金类别,进而为我们针对个股的预期走势的预判提供极大的辅助。大单比率指标主要通过对比每个交易日的大单买入量和大单卖出量之间的关系,以柱状图形的方式直观地为我们揭示了相应每个交易日中的大资金净流入或净流出的情形和对比。资金博弈指标是与分时图中的分时博弈指标相类似的指标。分时博弈指标表现的是市场中四种不同级别资金在交易日当天盘中的运行状态和相互博弈的过程;而资金博弈指标表现的是市场中四种不同级别的资金在一段时期内的整体的变动趋势以及各类资金之间相互博弈的过程。所以,依据资金博弈指标,我们需要重点关注的当然就是超级资金和散户资金的运行趋势和博弈过程了,毕竟对于我们来讲,紧跟主力资金进行的操作相对是最安全的。
战法1:A)超级资金明显拐头向上,而散户资金明显拐头向下;B)同时大单比率指标显示红色柱状体。满足这样的条件,就意味着相应的个股在当天的交易中,相对近期的情况,显示主力机构资金在当天是净流入的,而散户资金在当天的交易中相对是卖出离场的。于是,既然主力资金在踊跃的介入持有,那当然比较适合我们跟随主力资金进行短线介入和持有了,此时,只要操盘线日线处于红色持股状态或者出现B点买入信号,同时操盘线30分钟线也处于红色持股或出现B点买入信号,那么这就是一个不错的短线出击的机会。
当然,利用主力追踪指标组的辅助,把握的是短线操作的机会,所以,一旦在按照操盘线日线和30分钟操盘线的提示介入后,必须进行短线持有,一旦操盘线30分钟线出现S点卖出信号,必须果断地卖出止盈止损!操盘线的操作原则依然是雷打不动的铁律,必须严格执行。依据上述的实战技巧,对于我们把握一些短线机会的帮助是非常显著的,这只是结合主力追踪指标组进行出击的初步方法,其实主力资金在介入个股时,如果其介入的资金量非常大,介入的踊跃度非常高,那么表明主力资金非常看好该股,其踊跃的大举介入该股,往往预示着其极有可能要针对该个股展开短线的强势拉升,于是,对于这样的情况和出现这样现象的个股,当然也值得我们进行短线的出击,其短期的上涨空间就相对更值得我们期待的了。于是就出现了主力追踪实战战法二:A)散户资金明显拐头向下,而超级资金突然急速或加速拐头向上,并一举上穿散户资金线,与散户资金发生主动性金叉;B)同时大单比率指标显示红色柱状体。当然,满足第二种实战条件的个股,一样必须减持短线操作,在日线操盘线出现B点或红色持股,同时操盘线30分钟出现B点或红色的状态下,进行短线的出击,而操盘线30分钟的S点卖出信号,依然是必须要严格遵守的最后的止盈止损点。