当前位置:首页 >  问答

五日线选股器

我来帮TA回答

求站上5日线的选股公式,通达信用

先测试一下,如果可以就用了。
AAA:=IF(C>MA(C,5),1,0);
COUNT(AAA,X)=1 AND C>MA(C,5);
此为通达信选股公式,用于选出X日内收盘价刚站上、也是唯一一次站上5日均线的股票。其中,X为你想要考察的天数。
别忘记打赏啊。哈哈

请高手编写个选股公式:5日线走平或向上的选股公式 万分感谢!!!

MA(C,5)>=REF(MA(C,5),1);

求通达信收盘价在5日均线之上的选股公式

炒股票是没有公式的,公式不能作为股票的卖买点,量生要还是看公司的账和状况。

通达信:股价沿5日线上行的选股公式,谢谢了

MA5:=MA(C,5);
BIAS5:=(C-MA5)/MA5>0.02;{收盘价与5日均线距离大于2%以上}
沿5日线上行选股:NDAY(C,MA5,5) AND EVERY(BIAS5,5);{连续5日沿5日线上行。其中“5”表示持续的时间}

请老师写个通达信选股公式。5日线上穿10日线,K线突破20日均线。谢谢

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
XG:CROSS(MA5,MA10) AND CROSS(C,MA20);
测试通过!

请高手帮我编一个通达信选股公式,当日股价上穿5日线和10日线。谢谢!

通达信系统选股公式就有该指标,名称叫“MA买入”;你也可以自遍一个---------------
CROSS(MA(CLOSE,5),MA(CLOSE,10));