当前位置:首页 >  问答

新浪通达信红黄柱

我来帮TA回答

通达信选股公式 选择黄色白色红色绿色的柱子?

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(VAR2+2*VAR3+3*VAR4)/6;

XG:MA(VAR5,3)<=-10;


通达信指标公式修改成选股公式:谢谢 找出红柱、粉黄柱

直接利用指标选股就可以!

新浪通达信官方网站

建议百度搜索一下!

通达信公式出现红柱图标提示

RSV:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
K:SMA(RSV,15,1),LINETHICK0;
D:SMA(K,2,1),LINETHICK0;
J:3*K-2*D,LINETHICK0;
红柱:STICKLINE(K>REF(K,1) OR(REF(K>REF(K,1),1) AND K=REF(K,1)),K,REF(K,1),3,0),colorred ;
绿柱:STICKLINE(K<REF(K,1) OR(REF(K<REF(K,1),1) AND K=REF(K,1)),K,REF(K,1),2,0),COLOR00FF00;TJ1:=IF(BETWEEN(K,70,80),K,70);
DAT:=BARSLAST(TJ1>70 AND REF(TJ1,1)=70);
DB:=SUM(TJ1<REF(TJ1,1),DAT);
DRAWICON(DB=1,K,3);

通达信新版本在哪里修改可以防止软件自动提醒升级?

1、打开通达信安装目录,找到mainver.cfg这个文件。
2、用记事本打开。
3、把MAINVERSION=后面的数字删掉,换成10000.00.
4、保存文件,OK.
估计一百年他也不会提醒你升级了。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

大家知道现在那个版本的通达信有隐藏功能吗

我用过两个不同版本的通达信软件,操作一样,步骤如下:

     点击--工具--系统设置--设置3--在快速隐藏的两个选项框内打钩--然后在快捷键后边的选项框内分别用两个指头先按Ait键,再按X键(用那些键你可以自己定,两个键一定要记清楚,最好在按确定前先把这两个键记下来,(拍个照片也行),如下图所示:

都弄好了后,最后按确定。

用法:用两个指头分别按下Ait和X键--隐藏了,重复操作,恢复显示。

希望能够帮助你!