当前位置:首页 >  问答

通达信上升通道画线主图指标

我来帮TA回答

通达信主图公式编写:波段最高点画直线

AA:PEAK(1,8,1),AA:PEAK(1,8,1),COLORGREEN;
这个可以标注压力,我认为如果你为了直观看图,只需要这个,均线多空排列要这儿没有意义!

请大神帮我编写一个这样的通达信主图指标,谢谢!

N:=30;
M5:MA(C,5);
M10:MA(C,10);
上升通道:=M5>M10 OR M10>REF(M10,1);
M10支撑:=ABS(REF(C,1)/M10-1)<0.01 AND C/REF(C,10)>=1;
MM:=COUNT(CROSS(M5,M10),N);
V1:=上升通道 AND MM=1 AND M10支撑 ;
V2:=上升通道 AND MM=2 AND M10支撑;
V3:=上升通道 AND MM=3 AND M10支撑;
V4:=上升通道 AND MM=4 AND M10支撑;
DRAWTEXT(V1,LOW,'买1');
DRAWTEXT(V2,LOW,'买2');
DRAWTEXT(V3,LOW,'买3');
DRAWTEXT(V4,LOW,'买4');

如何把通达信的副图指标修改成主图指标?

功能-专家系统-公式管理器 选择你要修改的公式,会进入指标公式编辑器,将右侧画线方法修改为主图叠加,就是主图指标.

通达信做趋势中长线主图指标怎么看

月线为主,周线和日线为辅。
macd做参考
一般在研究大趋势时,投资者一定要以月线为主,周线与日线为辅。比如:月线出现五连阴、塔形底组合的时候则宝石短期或者中长期底部到了

通达信的指标压力线的支撑线到底准不准确?

所有的指标都是参考,无所谓啥准不准。即不要忽视指标也不要把指标神化。

通达信支撑压力线指标源码怎样改成文华期货指标

uy通达信支撑压力线指标源码怎样改成文华期货指标