当前位置:首页 >  问答

一阳穿五线选股

我来帮TA回答

一阳穿五线的买点

1、MACD为钱龙默认值“12、26、9”,一般波段买入点必须等到MACD、DIF进入0轴以上,如果一阳穿五线的同时,几乎在0轴金叉,DIF、MACD的范围在正负0.02以内,可以直接买入;
2、但是在随后的振荡上涨中,尤其是创出新高之后,MACD不能出现背离状态,另外半年线120同时不能出现掉头现象,一旦掉头,短线必须卖出;
3、资金利用率最高的最佳买入点,需要五条均线形成多头向上排列,如果一阳穿五线之前已经是多头排列,可以直接买入。
4、一阳穿五线之后很快形成多头排列,也可以买入,两者均要求,五条均线越是粘合紧密然后向上发散,效果越好。
5、大牛或者板块龙头最佳买点。除了以上两个基本要素之外,还应符合下列条件:
(1)一阳穿多线的同时,周K线长期在60周线上方或者附近运行。也就是说周线MACD最少在0轴附近即将金叉。板块或者热点效应特别明显的情况下,周线可以长期在20周线附近振荡建仓、洗盘,但是只有MACD长期在0轴附近振荡结束,突破0轴同时股价突破60周线,预示行情开始启动,进入拉升阶段;
(2)周线大方向确定之后,日线波段买入点必须等到MACD、DIF进入0轴以上。
但是我们需要提防一点的是,如果没有明显的板块和热点效应,一只个股在建仓不充分,洗盘不充分的情况下,在随后的振荡上涨中,尤其是创出新高之后,MACD出现背离状态,另外半年线120同时出现掉头现象,失败。

求高手编写 一阳穿五线 公式

cross(c,ma(c,5)) and cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and cross(c,ma(c,60)) ;

通达信公式求助:一阳穿三线,一根大阳线自下而上击穿5日,10日,20日均线

M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,28);
M4:=MA(C,60);
一阳1:=O<M1 AND C>M1;
一阳2:=O<M2 AND C>M2;
一阳3:=O<M3 AND C>M3;
一阳4:=O<M4 AND C>M4;
一阳三线:=一阳1+一阳2+一阳3+一阳4>2;
最大值:=MAX(MAX(MAX(M1,M2),M3),M4);
超出部分:=(C-最大值)/REF(C,1)<0.03;
选股:一阳三线 AND 超出部分;
记得给加分哦.呵呵.

K线上穿 5条均线,如何表达呢?通达信的选股公式

cross(c,均线一) and cross(c,均线二) and cross(c,均线三) and cross(c,均线四) and cross(c,均线五);

请将“均线一”至“均线五”改为自己想要的均线就可以了
希望能帮到你!

为什么出现一阳穿三线第二天股价会下跌?

一阳穿三线以后,第二天股市会下跌的原因,主要是主力操盘的手法

一阳穿五线的理解部分

1、选股条件验证的各指标来源:
1)均线设定为常规均线“5、10、30、60、120、250”;
2)向前或向后复权后,当日阳线的最低价到最高价穿透至少五条均线,全部为实体穿透为最佳。
3)至少五条均线汇集、粘合;
4)短期均线5,10,30,60至少两条多头向上;(多头向上就是当日均线数值大于前一天数值)
5)长期均线120、250即将走平、已经走平或者多头向上。(走平为当日均线数值等于前一天数值)
2、一阳穿五线票跟踪观察买点的各指标来源:(先周线后日线)
1)买点的核心就是:A、均线粘合;B、趋势向上;C、一阳穿多线;D、成长性板块或者热点同时出现以上特征。
2)周线:MACD长期在0轴附近振荡结束,突破0轴(即DEA≥0);
3)周线:周K线长期在60周线上方或者附近运行结束,股价突破60周线(即本周收盘价大于60周线股价,表示为周K〉MA60或MA20);
4)日线波段买入点:波段买入点必须等到MACD、DIF进入0轴以上(即DEA≥0和DIFF≥0);
5)日线直接买入点:如果一阳穿五线的同时,MACD几乎在0轴金叉, MACD和DIF的范围在正负0.02以内(即几乎在0轴,表示-0.02≤DIFF≤0.02,-0.02≤DEA≤0.02),可以直接买入。
3、穿线在趋势中的定性:分三种情况为建仓,修复形态和上攻(即标志性大阳线)!