当前位置:首页 >  问答

连续三个涨停选股公式

我来帮TA回答

通达信选出30天内连续三个涨停的选股公式,一字板也行?

可以编写通达信30天内出现连续3个涨停的选股公式,但现在的涨停分很多种,并且原来创业10%现在是20%,还有科创,普通的10%,还有st,涨幅都不一样,你要说明清楚是全计算呢,还是计算某几种呢,还有需要不需要历史验证呢。再有你这连续3个涨停是必须3个呢,还是3个及以上都可以呢条件要说明清楚才好编写公式。

效果如图。

求通达信软件:15天内有连续3个以上涨停板,回调后今天出现黄金柱【倍量收阳】的选股预警公式,谢谢!

涨停:=(C-REF(C,1))/REF(C,1)*100>9.9;
量比:=V/REF(MA(V,5),1);
COUNT(涨停,15)>3 AND C>O AND 量比>1.2*REF(量比,1) ;
以上是按你要求编写的公式,说实话,效果并不好,都在顶部上面了,这种股不要追高,国庆后,大盘估计要回调,用这公式可能是深渊。
以下是其它的一些选股公式,你参考下吧:
MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
IF(一阳穿三线,88,0),COLORFFFF00,LINETHICK2;
----------------------
W底选股:
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
W底选股:IF(SSS-SSB=2 AND SSS>REF(SSS,1),-22,0);
-------------------------------------------------------------------------
逃顶:
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
逃顶:CROSS(80,RSI);
注意,每个公式只能单独使用,不要写到同一个选股公式内,通达信的选股公式只允许一个输出。

请高手做—个在30天内 连续3个涨停板,去除一字板的选股公式

ZT:=(C-REF(C,1))/REF(C,1)*100>9.96 AND C>O;
XG:EVERY(ZT,3);

求通达信软件:20天内有3个以上连续涨停板的选股公式,谢谢!

A1:=C>=REF(C,1)*1.095 AND C>=H;
T1:=COUNT(A1,3)>=3;
XG:COUNT(T1,20)>=1;
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

通达信超级主升浪选股公式怎样导入

通达信公式导入
打开软件以后,注意左上角的工具,点开。
下半部分有个公示系统,鼠标放在上面以后,出现公式管理器,点开。
管理器的界面右侧功能栏,有导入功能,点它,然后按步骤做就可以了。

请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
主升浪:趋势>=50 AND REF(趋势,1)<50;