当前位置:首页 >  问答

通达信主力资金净流入选股公式

我来帮TA回答

通达信版本的主力进出和资金进出怎么改成选股公式?

DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);
DEA:=EMA(DIF,8);
MACD:=(DIF-DEA)*2;
STICKLINE((MACD > 0),0,MACD,3,3),COLORYELLOW;
STICKLINE((MACD <= 0),0,MACD,3,3),COLORGREEN;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),0,1);
大概就是这样,你试试

请老师写一个通达信日内净流入超过1000万的选股公式

超B:=L2_VOL(0,0)*VOL/CAPITAL;
大B:=L2_VOL(1,0)*VOL/CAPITAL;
中B:=L2_VOL(2,0)*VOL/CAPITAL;
小B:=L2_VOL(3,0)*VOL/CAPITAL;
超S:=-L2_VOL(0,1)*VOL/CAPITAL;
大S:=-L2_VOL(1,1)*VOL/CAPITAL;
中S:=-L2_VOL(2,1)*VOL/CAPITAL;
小S:=-L2_VOL(3,1)*VOL/CAPITAL;
净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S)>1000;

资金净流入的指标公式

资金净流入指标公式:
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入亿元:AMOUNT*买%/100亿,COLORMAGENTA,NODRAW;
流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;
净流亿元5:SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;
STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;
STICKLINE(买,0,买,2,0),COLORRED;
A:MA(买,3)COLORYELLOW;
B:MA(买,5)COLORMAGENTA;

求通达信主力资金净流入公式:近20日内,最近2日主力资金净流入平均数,大于前18日主力资金净流入的最...

不用收费指标你怎么确定主力资金的?

哪位高手能将这个通达信指标改成条件选股公式...谢谢先 清仓:=1.66*MA(FORCAST(CL...

你的指标不能完整的发出来,可以Q我

年底银行股,地产股该如何操作,是建仓加仓还是减仓清仓?

清仓(多说无益)