当前位置:首页 >  问答

通达信5日均线上穿20日均线条件选股公式

我来帮TA回答

股票价格在一天之内突破5日均线、10日均线、20日均线 通达信选股公式和指标如何编写呀?

今天的收盘价站上5日均线也就是说今日的收盘价大于5日均线;即:C>MA(C,5);昨天的收盘价没有站上5日均线也就是说昨天的收盘价少于5日均线;即:REF(C,1)<REF(MA(C,5),1);今天的收盘价站上5日均线,昨天的收盘价没有站上5日均线,二条件即:C>MA(C,5)&&REF(C,1)<REF(MA(C,5),1);选股公式:ENTERLONG:C>MA(C,5)&&REF(C,1)<REF(MA(C,5),1);

请老师写个通达信选股公式。5日线上穿10日线,K线突破20日均线。谢谢

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
XG:CROSS(MA5,MA10) AND CROSS(C,MA20);
测试通过!

请大师做个5日上穿10日。20日均线的通达信选股公式。

A:=MA(C,5);
B:=MA(C,10);
D:=MA(C,20);
CROSS(A,B)
AND
CROSS(B,D)
AND
DYNAINFO(17)>0;
公式已测试通过!
提示:由于条件苛刻,不是每天都能选出股票的。
希望能够帮助你!

请老师帮写一个 10日均线上穿20日均线选股公式。谢谢

公式如下,在通达信中测试通过。

XG:CROSS(MA(C,10),MA(C,20));
如果还有什么疑问可以在下面继续追问,如果认为满意的话别忘了点击下方的“选为满意回答”

通达信综合选股怎么指定日期

一般默认当天的!选股当然选当前的啊,过去了的己经没有意义了!选股是选未来能获利的股票啊!所以软件默认当前现在的时间!

通达信 综合选股 如何指定日期

N:=2013;
Y:=12;
R:=12;
选股条件:=C=9.9;
A1:=YEAR=N AND MONTH=Y AND DAY=R;
A2:=BARSLAST(A1);
REF(选股条件,A2);
将选股条件修改为你要的条件,N Y R分别为年月日的参数。