当前位置:首页 >  问答

boll指标选股

我来帮TA回答

股市中的BOLL指标是什么意思

BOLL叫布林线,中轨一般是用20日均线,布林线一般是显示股票的压力和支撑。比如股价运行在中轨和上轨之间(中轨朝上),那么一般中轨就是支撑,上轨就是压力;运行在中轨和下轨之间(中轨朝下),那么下轨就是支撑,中轨就是压力;压力和支撑也是相互转化的,突破压力线,则压力线变支撑,跌破支撑线,则支撑变压力。

通达信如何设计boll指标条件选股

一、收盘价向上突破下限,为买入信号;二、收盘价向上突破上限,为卖出信号;三、参数: N 天数,在计算布林带时用,一般26天 P 一般为20,用于调整上限和下限的值

股票BOLL指标?

BOLL是股市中常用的分析指标,主要作用是确定个股的趋势。但是也有着所有技术指标共有的缺点:滞后性。如果过于尽信指标往往会造成亏损。

求布林线选股公式

1.布林线中轨向上或走平,股价接触到下轨的公式
MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
LB:=REF(LOWER,1);
XG:BOLL>=REF(BOLL,1) AND C<=LB;

2.布林线中轨向上或走平,股价接触到中轨的公式
MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
LB:=REF(LOWER,1);
XG:BOLL>=REF(BOLL,1) AND C<=BOLL;

3.布林线中轨向下或走平,股价接触到下轨的公式。

MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
LB:=REF(LOWER,1);
XG:BOLL<=REF(BOLL,1) AND C<=LB;

(使用BOLL主图叠加指标。另外:接触到怎么定义?)

布林线上行,调整到中轨的选股公式怎么写(通达信)

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
boll>=ref(boll,1) and c>=boll and l<=boll;

BOLL选股公式

A:=CROSS(C,BOLL.UB);
A1:=BOLL.UB>REF(BOLL.UB,1) AND BOLL.LB<REF(BOLL.LB,1);
XG:A AND A1;

选股时,可自己选择选股周期,如果需要进行日线以下周期选股,选股前请下载完整5分钟数据。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。