当前位置:首页 >  问答

周线横盘选股指标公式

我来帮TA回答

求10周线即将上穿20周线的选股公式

{10周线即将上穿20周线的选股}{分析周期---周线}
A10:=MA(C,10);
A20:=MA(C,20);
即将上穿: A10 >REF(A10,1) AND A20 >REF(A20,1) AND A20>A10 AND MAX(A10,A20)/MIN(A10,A20)<1.003;

请求编辑一个周线突破的选股公式,谢谢!

指标编写难度太大!需要收费才行。

(通达信)请老师写个SAR周线泛红的选股公式

周线:="SAR.SAR#WEEK";
周线泛红:=周线<C AND REF(COUNT(周线>L,3)=3,1);
日线金叉:=CROSS(MA(C,5),MA(C,10))AND CROSS(MA(C,5),MA(C,30));
MM:="MACD.MACD";
反身向上:=CROSS(MM,0) OR (MM>REF(MM,1)AND REF(MM,1)<REF(MM,2));
周线泛红 AND 日线金叉 AND 日线金叉;

请高手帮我编一个长期横盘三个月以上通达信的选股公式

横盘标准是什么,在三个月时间里,股价波动幅度?

编写通信达周线选股公式

{BDWT-周线XG}
周线:=C#WEEK;
AA1:=REF(周线,1)<REF(MA(周线,5),1) AND REF(周线,1)<REF(MA(周线,10),1);
AA2:=周线>MA(周线,5) AND 周线>MA(周线,10);
XG:AA1 AND AA2;
提醒下,打字后需在A状态下进行编写。{ 个人看法,仅供参考。}

编写一个通达信选股公式,MACD周线金叉

选股公式如下,选股周期选择周线,

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;