当前位置:首页 >  问答

广通通达信红绿灯指标

我来帮TA回答

红绿灯下还有一组有铺灯的红绿灯怎么看指标?

上面有一组红绿灯,你看的指标像镯子绿灯,那就是左边可以行走了。

通达信指标

李双江:
MA1:=MA(C,5);MA2:=MA(C,10);MA3:=MA(C,20);
MA5:=MA(C,60);MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);MA250:=MA(CLOSE,250);
N1:=9;M11:=3;M22:=3;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,M11,1);D:=SMA(K,M22,1);J:=3*K-2*D;N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
A1:=3*SMA((C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,5,1)-2*SMA((C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,5,1);
放牛郎公式:=EMA(A1,5);
A2:=(放牛郎公式-REF(放牛郎公式,1))/REF(放牛郎公式,1)*100+10;
A3:=EMA(C,5);A4:=((C-LLV(L,20))/(HHV(H,20)-LLV(L,20)))*100;
K20:=SMA(A4,6,1);
恨爹不成刚:=MA(2*SMA(A4,6,1)-SMA(SMA(A4,6,1),6,1),3);
怨爸不双江:=IF(恨爹不成刚<REF(恨爹不成刚,1),恨爹不成刚,DRAWNULL);
放牛郎博客:=MA30>MA60 AND MA30>MA90 AND MA30>MA120 AND (C>MA60 OR C>MA90 OR C>MA120);
金牛:=LAST(MA30<MA60 AND MA30<MA90 AND MA30<MA120 AND OPEN<MA30,10,1);
SLY:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND REF(C,3)<REF(C,4)
AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
SSLY:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3)
AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
李双江:=IF((A2<-3 OR LLV(K20,5)<10) AND (C=LLV(C,30) OR L=LLV(L,30))
AND C>REF(C,1)*0.905 AND LLV(K20,5)<10 AND (SSLY OR REF(SSLY,1))
AND C<MA(C,30)*0.87 AND C<MA(C,10)*0.93 AND C<MA(C,5)*0.98
AND (J<10 OR REF(J<5,1)) AND 恨爹不成刚<3,0.5,0);
AA:=恨爹不成刚<0 AND C<MA(C,30)*0.85;BB:=恨爹不成刚<2 AND C<MA(C,30)*0.82;
XG:IF(李双江>0,1,0);
李刚:
MA1:=MA(C,5);MA2:=MA(C,10);MA3:=MA(C,20);
MA5:=MA(C,60);MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);MA250:=MA(CLOSE,250);
N1:=9;M11:=3;M22:=3;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,M11,1);D:=SMA(K,M22,1);J:=3*K-2*D;N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
A1:=3*SMA((C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,5,1)-2*SMA((C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,5,1);
放牛郎公式:=EMA(A1,5);
A2:=(放牛郎公式-REF(放牛郎公式,1))/REF(放牛郎公式,1)*100+10;
A3:=EMA(C,5);A4:=((C-LLV(L,20))/(HHV(H,20)-LLV(L,20)))*100;
K20:=SMA(A4,6,1);
恨爹不成刚:=MA(2*SMA(A4,6,1)-SMA(SMA(A4,6,1),6,1),3);
怨爸不双江:=IF(恨爹不成刚<REF(恨爹不成刚,1),恨爹不成刚,DRAWNULL);
放牛郎博客:=MA30>MA60 AND MA30>MA90 AND MA30>MA120 AND (C>MA60 OR C>MA90 OR C>MA120);
金牛:=LAST(MA30<MA60 AND MA30<MA90 AND MA30<MA120 AND OPEN<MA30,10,1);
SLY:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND REF(C,3)<REF(C,4)
AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
SSLY:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3)
AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
AA:=恨爹不成刚<0 AND C<MA(C,30)*0.85;BB:=恨爹不成刚<2 AND C<MA(C,30)*0.82;
李刚:=IF((AA OR BB) AND C<MA(C,10)*0.93 AND C<MA(C,5)*0.98 AND (J<10 OR REF(J<5,1)),0.5,0);
XG:IF(李刚>0,1,0);

求广通红绿灯公式不同周期(如5.15.30.60分钟)在同一副图上显示,不是单一的红绿灯,请高手看过...

{个股}
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
个股绿:C>A,COLORGREEN,LINETHICK0;
个股红:C<B,COLORRED,LINETHICK0;
个股黄:A>=C AND C>=B,COLORYELLOW,LINETHICK0;
STICKLINE(C>A,0,1,4,0),COLORGREEN,LINETHICK2;
STICKLINE(C<B,0,1,4,0),COLORRED,LINETHICK2;
STICKLINE(A>=C AND C>=B,0,1,4,0),COLORYELLOW,LINETHICK2;
{大盘}
CC:="999999$CLOSE";
AA:=MAX(MA(CC,60),MA(CC,120));
BB:=MIN(MA(CC,60),MA(CC,120));
大盘绿:CC>AA,COLORGREEN,NODRAW;
大盘红:CC<BB,COLORRED,NODRAW;
大盘黄:AA>=CC AND CC>=BB,COLORYELLOW,NODRAW;
STICKLINE(CC>AA,-2,-1,4,0),COLORGREEN,LINETHICK2;
STICKLINE(CC<BB,-2,-1,4,0),COLORRED,LINETHICK2;
STICKLINE(AA>=CC AND CC>=BB,-2,-1,4,0),COLORYELLOW,LINETHICK2;
用法:
当日收盘价大于MA(C,60)与MA(C,120)中的最大量为绿灯,当日收盘价小于MA(C,60)与MA(C,120)中的最小量为红灯,当日收盘价介于MA(C,60)与MA(C,120)之间为黄灯;
【通达信】

广通红绿灯有什么用

和交通标志一样,红灯停下来观望,绿灯大胆前行,不要左顾右盼

通达信一个指标的翻转指标怎么设置

主图的话,可以在K线图点鼠标右--主图坐标--翻转坐标,把K线图翻转过来,主图指标也随即翻转。
如果是附图指标,则没法设置,只能通过指标的源码进行修改。

追击反转指标中红柱长短表示什么意思?

反正指标中红柱长短表示什么意思,一般来说最近表示的是它的温度,或者其他的一些水银柱都是有这样的表示,主要是表示它的温度和。