当前位置:首页 >  问答

波段顶底指标公式源码

我来帮TA回答

求波段抄底逃顶指标公式,无未来函数最好。

如果有,那么好的公式,别人为什么会给你,你这不就等于管别人要求是一样吗,谁会把赚钱的东西免费送给别人。
最好还是自己会编辑公式。
我从不用别人的公式,因为每个人的思路不同,设计出来的公式也不相同,例如我就是趋势追踪。
所以我从不抄底逃跑顶制作趋势


这就是我用的趋势指标

有谁见过 这个“顶底趋势” 指标公式

先说好,我不要分!!!
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),COLORRED,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;
金叉: CROSS(长趋势,趋势线);
DRAWTEXT(金叉,趋势线,'★'),COLORRED;
不知是不是 88

短线高手主力版“买卖趋势”指标公式源码

非常准的趋势买卖(图片演示在下面网址里)

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

绿上卖,红下买。

求博易大师趋势指标.顶底指标.和买卖提示指标的源码。

炒股用炒股软件。当然首选红三兵。

通达信软件怎么编写一个波段的顶及高点,一个波段的底及低点?

{波峰波谷}
TY:=C;
Q1:=REF(TY,10)=HHV(TY,2*10+1); W1:=FILTER(Q1,10); P1:=BACKSET(W1,10+1); HD:=FILTER(P1,10);
Q2:=REF(TY,10)=LLV(TY,2*10+1); W2:=FILTER(Q2,10); P2:=BACKSET(W2,10+1); LD:=FILTER(P2,10);
M:=REF(C,BARSLAST(HD));
N:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(T1,M,M),COLORRED,POINTDOT;
STICKLINE(T1,M,M,9,0),COLORRED;
波谷:IF(T2,N,N),COLORGREEN,POINTDOT;
STICKLINE(T2,N,N,9,0),COLOR80FF00;
{波峰波谷--主图公式}

通达信波段精准抄底逃顶指标公式 好用吗

没有参考价值