当前位置:首页 >  问答

通达信短中长指标公式

我来帮TA回答

请求高手把这个通达信指标改成公式(1)短牛大牛(2)短牛中牛大牛(3)短牛各三个选股公式

rtgrtgtgrtgr

请大家帮忙看一看下面这段代码有没有未来函数,是可以在通达信中使用的,公式名称:精准短中长牛 谢谢!

没有未来函数

通达信-超级短线指标12个(附源码)

连续三个会计年度亏损才会退市的.

一个实用的短中长期资金观察指标 通达信指标公式源码

一、画面快捷键列表
快捷键
对应的页面
1+enter
上证A股报价
2+enter
上证B股报价
3+enter
深证A股报价
4+enter
深证B股报价
5+enter
上证债券报价
6+enter
深证债券报价
7+enter
上证基金报价
8+enter
深圳基金报价
03+enter(或F3)
上证领先指标
04+enter(或F4)
深证领先指标
05+enter(或F5)
日K线和分时线切换
06+enter(或F6)
自选股报价
07+enter(或F7)
当前股票的个股全景
08+enter(或F8)
K线周期切换
10+enter(或F10)
当前股票的F10资料
11+enter(或F11)
当前股票的基本财务资料
41+enter
股本权息
42+enter
财务数据
43+enter
财务指标
44+enter
基金周报
51~58+enter
板块股1~8
60+enter
综合报价
61+enter
上证A股涨跌幅排名
62+enter
上证B股涨跌幅排名
63+enter
深证A股涨跌幅排名
64+enter
深证B股涨跌幅排名
65+enter
上证债券涨跌幅排名
66+enter
深证债券涨跌幅排名
67+enter
上证基金涨跌幅排名
68+enter
深证基金涨跌幅排名
81+enter
上证A股综合排名
82+enter
上证B股综合排名
83+enter
深证A股综合排名
84+enter
深证B股综合排名
85+enter
上证债券综合排名
86+enter
深证债券综合排名
87+enter
上证基金综合排名
88+enter
深证基金综合排名
91+enter 主力大单
180+enter
上海180成分股报价表
二、功能快捷键列表
快捷键
调用功能
F1 (或01+enter)
个股的成交明细(一分钟明细)
F2 (或02+enter)
价量分布表
F3 (或03+enter)
上证领先指标
F4 (或04+enter)
深证领先指标
F5 (或05+enter)
日K线和分时线切换
F6 (或06+enter)
自选股
F7 (或07+enter)
当前股票的各股全景
F8 (或08+enter)
K线周期切换
F10(或10+enter)
当前股票的F10资料
F11(或11+enter)
当前股票的基本财务资料
Home (或end)
切换分时线或K线图中分析指标
“+”或“�”
切换分时线或K线图中的功能小标签
“↓”或“↑”
按“↓”可将多天的分时线连起来,按“↑”恢复
Ctrl+K
切换到当前股票的“多周期图”
Ctrl+Q
对K线进行复权
41
股本权息
42
财务数据
43
财务指标
44
基金周报
Ctrl+F6
大字报价:
Ctrl+F8
多周期图
Ctrl+F10
切换到当前股票的“公司网站”
Ctrl+F11
切换到当前股票的“财务图示”

谁帮忙发几个好用点的通达信选股指标

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),COLOR7F52AF;趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;V1:=MA(C,5)=HHV(MA(C,5),20);V2:=MA(C,5)>MA(C,20);V3:=COUNT(MA(C,1)>REF(C,1),3)=3;风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;V11:=MA(C,5)=HHV(MA(C,5),120);V21:=MA(C,5)>MA(C,120);V31:=COUNT(MA(C,1)>REF(C,1),3)=3;风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;底部:=5;抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK2;DRAWTEXT(CROSS(趋势,底部),50,'B'),COLORRED;天线:108,COLORFF9D00;逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;DRAWTEXT(CROSS(天线,趋势),85,'S'),COLORFF9D00;

求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;