当前位置:首页 >  问答

涨停回踩选股公式

我来帮TA回答

求个通达信选股公式, 涨停后在涨停价上方运行,直到有一天回踩到前面的涨停价

{涨停后在涨停价上方运行,直到有一天回踩到前面的涨停价}

ZT1:=C>=INTPART(REF(C,1)*(1.0985)*100)/100;{涨幅在7.5%以上 收大阳}

TS1:=BARSLAST(ZT1);{天数}

ZG1:=REF(H,TS1); {大阳最高价}

涨停回踩:RANGE(TS1,3,12) AND COUNT(L>ZG1,TS1-1)>=TS1-1

AND L>=REF(H,TS1) AND L/REF(H,TS1)<1.005;

求通达信涨停后K线第一次回踩(下穿)5日线选股公式

{涨停按10%计算,不考虑S, ST, *ST股}
涨停 := C/REF(C,1)>=1.099;
距涨停天数 := BARSLAST(涨停) ;
XG : 距涨停天数 > 0 AND C < MA(C, 5) AND COUNT(C < MA(C, 5), 距涨停天数) = 1;

涨停突破前期高点后缩量回踩高点位置选股公式?

底乘以高除以2

求助老师编写一个涨停后回踩10日线的选股公式

A:=C/REF(C,1)>=1.098 AND C>MA(C,10);
A1:=BARSLAST(A)<5;
A2:=C>MA(C,10) AND L<MA(C,10);
XG:A1 AND A2;
公式定义为:涨停后5日内回踩10日线不破。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

有什么技术指标能看到第二天要大涨的个股

成交量和dmi

求助:乌云盖顶后第二天涨停选股指标,多谢

选股首要原则:不选下降途中的“底部”股(因为不知道何处是底部),只选择升势确立的股票。在升势确立的股票中,寻找走势最强,升势最长的股票。
一、选股规则
1.在价值投资的前提下,选择30日均线昂头向上的股票。
2.选择沿45度角向上运行的股票,而成交量逐步递减的股票。因为沿45度角向上的股票走势最稳,升势最长,所以我把这样的股票称之为“慢牛股”。
3.选两类股:
一是在弱市中发现“慢牛股”;
二是牛市时,买涨停股,跟着庄家赚涨停,做短线。如对涨停股感到吃不准,等待机会寻找预计能有50%至100%以上涨幅股票,一年中只要抓住2、3只就行。
中短线结合:中线持股时间为2—5个月,短线持股时间为7—15天,中短线资金比例6:4。