当前位置:首页 >  问答

综合选股条件

我来帮TA回答

求助高手,办什么在综合选股的条件和条件选股的条件一样,条件选股里出不来股票

最好要看你具体是怎么操作的才能知道问题出在哪里

通达信 综合选股 条件设置,怎么回事啊,

1、打开通达信软件——功能——选股器——条件选股——选中某系统自带公式——加入条件——选择选股周期——执行选股(或选股入某一板块)——等待选股结果。
2、打开通达信软件——功能——选股器——综合选股——找到选中某自编公式——加入条件——选股周期——执行选股——等待选股结果。
其他选定的条件选股类似,稍稍摸索既能搞定。祝您好运。
如果对您有帮助,请记得采纳答案,谢谢。

通达信选股器中的“条件设置”问题

方法选用的问题。
不要用综合选股。选用条件选股就 可以了。

通达信软件选股的时候,怎么进行条件设置?

如何用自选公式进行选股的方法:
一、自编公式和保存:
(一)自编公式
1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
,就能快速打开公式管理器。
2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
4、公式已经保存,编写完成。
(二)例子:
以你公式为例子,整理出符合系统要求的公式:
1、收盘价大于34日均线;
2、34日均线大于250日均线;
3、收盘价在34日均线上方5%以内;
4、成交量大于前20日均量;
M34:=MA(C,34);
M250:=MA(C,250);
TJ1:=C>M34;
TJ2:=M34>M250;
ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
TJ3:=BETWEEN(ZDJ34,5,-5);
TJ4:=V>MA(V,20);
JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
二、用自选公式进行选股方法:
提示:选股前要下载完整日数据后才能进行选股:
1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
2、点“加入条件”所选公式放入“组合选投条件列表”;
3、条件设置内,选取你要求的“指定日期”;
4、点“执行选股”,符合条件个股就会自动选取出来。

请教:综合选股——条件设置,怎么设置条件?谢谢! 我是用“用户条件”,自己输入了一个公式,

如果是通达信,在K线界面按CTRL+T进入条件选股,在下来菜单选你自己的公式加入条件即可。如图:

希望能帮到你。

综合选股的条件设置!~

所选指标的参数而已