当前位置:首页 >  问答

通达信卖出专用

我来帮TA回答

通达信闪电买入闪电卖出怎么用详细点。

在成交的5挡金额显示上面 点击鼠标右键,然后选择闪电买进(卖出),即可

通达信怎样才能对一个买入条件和卖出条件公式进行一个完整的买卖进行评测?

1.在 通达信菜单打开预警设置窗口,在 设置窗口中,点击 添加品种 按钮,增加需要预警的股票。
2.切换到 "预警公式设置" 点击 "添加公式" 按钮.
3.在选股公式中 找到 并选择 MA买入 -均线买入条件选股 公式, 设置参数,这里是设置5日均线上穿20日均线满足条件就买入,点 确定。
4.在选股公式中 找到 并选择 MA卖出 -均线卖出条件选股 公式, 设置参数,这里是设置10日均线下穿20日均线满足条件就卖出,点 确定。
5.完成后的 条件预警设置 窗口应该 包含 均线买入条件选股 和 均线卖出条件选股 两个公式预警条件。
6.在助手中,点击 条件单 按钮,在买入条件中 选择 通达信预警买入 。
预警名字 填 均线买入条件选股,这个名字一定要和 通达信中的预警描述一样,大小写都要一致。注意是和描述一致,不是名字,比如这里不是填 MA买入 而是 均线买入条件选股。
买入金额 填入你要买的金额。这是每个股票买入金额。
不需要 填股票代码,这样预警的股票都买入。勾选 持仓股不再买入 ,表示已经持仓的股票我们就不再买了。
买入满足满足预警的前 N 个股票,这里填 3,表示这个预警只买入前3个预警的股票。注意这里的数量是用 助手中 下单记录来计数的。你可能要删除下单记录,以便再买入。 点 确定 完成买入预警单设置。
7.在助手中,点击 条件单 按钮,选择 普通卖出,在卖出条件中 选择 通达信预警卖出。
预警名字 填 均线卖出条件选股,这个名字一定要和 通达信中的名字一样,大小写都要一致。注意是和描述一致,不是名字,比如这里不是填 MA卖出 而是 均线卖出条件选股
卖出数量填0,表示卖出全部。不需要 填股票代码,这样预警的股票都卖出。点 确定 完成买出预警单设置。
8.完成以上 操作后,助手的 界面应该 一个买入预警条件 和一个卖出预警条件,现在,启动 通达信的预警,就可以在预警出股票时自动交易了。

通达信超短线卖出公式

我珍藏的 通达信徐莨苹买卖指标公式 图片演示在下面网址里
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
徐莨苹买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
趋势区:=IF((EVERY(DOWN>=REF(DOWN,1),1)),4,2)COLOR0000FF,LINETHICK3;
徐莨苹低买:IF(((CROSS(趋势区,2.1))),5,0),STICK,COLORRED,LINETHICK3;
高卖:IF(((CROSS(3.9,趋势区))),-5,0),STICK,COLORFF9150,LINETHICK3;

卖出指标太多,请高手修改(通达信)

试了下,这指标太垃圾了,不停地发出卖出信号,还真是“卖出指标”
换指标吧,这指标不可靠,不是修改一下就能准确的

400分找牛b同花顺 分时抓涨停 T+0指标 牛指标 还要给予奖励加分

s啊啊啊啊啊啊啊啊啊啊啊啊

想买个通达信的股票公式指标什么的好大家给推荐下!!谢谢!! 分时涨停的最好!

都骗人的啊