当前位置:首页 >  问答

主力准备启动选股公式

我来帮TA回答

请高手将“通达信主力秘密吸货”改成选股公式

{测试通过。秘密吸货选股}
VAR24:=COST(10);
VAR25:=(CLOSE-VAR24)/VAR24*100;
VAR26:=COUNT(VAR25<-2.05,3);
主力秘密吸货:-IF(VAR26>=3,10,0);

帮忙做个通达信“主力进出”选股公式

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);

M1:=EMA(ABV,12);

M2:=EMA(ABV,26);

MTM:=CLOSE-REF(CLOSE,1);

MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));

MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));

MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));

MMA:=C-REF(C,1);

MMB:=100*EMA(EMA(MMA,9),9)/EMA(EMA(ABS(MMA),9),9);

MMC:=MA(MMB,5);

A:=((VOL)/(CAPITAL))*(100);

S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));

Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));

X:=1;

V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);

V2:=REF(V1,1);

V3:=MAX(V1-V2,0);

V4:=ABS(V1-V2);

V5:=SMA(V3,10,1);

V6:=SMA(V4,10,1);

V8:=COUNT(((V5)/(V6)<0.2),5);

V9:=COUNT((LLV(V1,10)=V1),10);

主力进出:IF((MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0);

请高手把下面的通达信公式改写成有关 主力进场 信号出现时的选股公式

浪费我一点宝贵资源告诫你,主力进场不会被你的指标发现的,奉劝你多学点实际的东西。捞偏门儿在股市里注定是失败-的。

各位老师,能否将【主力进出】指标公式改为主力进入的选股公式?

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力开始进:IF(V4>=0 AND REF(V4,1)<0,1,0);
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大资金进场:IF(VB>=0 AND REF(VB,1)<0,2,0);
{上面是你要的两个选股,复制即可}

求助:连续N天主力资金净流入公式

[原创] 黑马呈现、主力监测   Post By:2017-1-5 2:09:00 

黑马呈现指标: 它是投资者用于分析股票主力资金进出的一种分析方法,它包括累积动能、动能潮、动能棒等数据指标。 工作原理是运用大数据,将每只股票当天的交易明细、买卖方向等交易数据进行分类统计,通过计算机进行编程运算,剔除影响数据真实性的不合理数据,最终形成一套科学、严谨的分析方法,为专业证券投资者提供行之有效的分析方法。 以下是我们对部分股票进行分析的实战案例: 一、海信科龙 经过2015年股市暴跌后,该股于2016年3月份止跌反弹,2016年5月份5月20日左右,主力资金积极介入,造成黑马呈现指标出现多个黄钻、粉钻连续出现,表明主力资金介入较为积极。 与此同时,主力监测指标要反映出主力资金操作的特点是:大单积极介入较为明显,5月24日,虽然股价当天以阴线报收,主力资金以被动性进买入为主,而且买入时多数以小单暗中吸纳,主力监测指标中表现出小单介入量较大,最终黑马呈现指标以红柱报收。经过近两个月的洗盘以后,主力资金开始发力,向上拉升,在不到一个月的时间里,股价从八块钱涨到十二块八,涨幅高达50%。 二、龙元建设 2016年4月初,主力资金在7元左右积极介入龙元建设,4月底,主力资金将股价推高至九元附近,然后开始洗盘;5月底,股价再次回调至七元附近,6月初主力资金再次介入建仓,股价推高至九元附近,再次进行洗盘,8月份,主力资金[1] 开始拉升股价至14元附近,然后开始出货套现!!以下案例不再做详细分析,提供参考: 以上案例表明:黑马呈现指标将主力资金的运作全过程,清晰地展现在投资者面前,具有较强实战意义。本人希望抛砖引玉,引起投资者、研究团队参与进来,一起分析、研究和探讨。 特此声明:黑马呈现指标为作者本人研究开发形成。未经本人同意,不得转载和应用。 这指标可以解决你的问题,只是需要付费安装。

请老师写一个通达信日内净流入超过1000万的选股公式

超B:=L2_VOL(0,0)*VOL/CAPITAL;
大B:=L2_VOL(1,0)*VOL/CAPITAL;
中B:=L2_VOL(2,0)*VOL/CAPITAL;
小B:=L2_VOL(3,0)*VOL/CAPITAL;
超S:=-L2_VOL(0,1)*VOL/CAPITAL;
大S:=-L2_VOL(1,1)*VOL/CAPITAL;
中S:=-L2_VOL(2,1)*VOL/CAPITAL;
小S:=-L2_VOL(3,1)*VOL/CAPITAL;
净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S)>1000;