当前位置:首页 >  问答

通达信量化交易指标

我来帮TA回答

请教老师通达信中如何编写成交手数指标

你到系统设置里有,成交明细显示金额还是手数。
通达信软件如何看历史成交明细
1.在K线技术分析图界面右下角,会有一个交易明细表;
2.价,指按价格进行分类统计,每个价位成交多少手;
3.细,按每个价位每次摄合成交的手数进行统计并一项项列出;
4.笔,按每笔成交的手数进行统计并一项项列出;
5.如果你想看全天的分笔成交明细,可以双击该项的窗口,会自动弹出一个窗口列表供你检阅。

通达信的指标写发

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。你这个要求编写到时没有问题,问题是通达信没有分笔行情,给你公式,你在通达信软件上无法使用。最后你还会说,公式不对。 如果你使用大智慧软件,就可以完全显示。好了,有需要点下面我的名字。 最后点点下面的采纳吧。

通达信什么时候支持python量化交易

1、一个强大的N维数组对象Array;
2、比较成熟的(广播)函数库;
3、用于整合C/C++和Fortran代码的工具包;
4、实用的线性代数、傅里叶变换和随机数生成函数。numpy和稀疏矩阵运算包scipy配合使用更加方便。

求大神写一个通达信交易系统的指标公式,自己有思路不知道怎么写

买入条件:当7日EMA上穿15日EMA时买入。 止损条件:当股价下跌到买入价减去买入价当日2倍ATR时止损,如果有加仓则加仓后止损条件按股价下跌到加仓价减去加仓价当日2倍ATR时止损 加仓条件:当股价每上涨买入价当日0.5倍ATR时加仓一次,最多加仓3次。 卖出条件:当7日EMA下穿15日EMA时卖出

请老师给这个指标做个选股公式啊!

A:=(C+H+O+L)/4;
套马索:=XMA(A,32)*0.9;
套马杆:=MA(CLOSE,20);
栓马桩:CROSS(套马索,套马杆);
(已测试)
以上回答你满意么?

求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);