当前位置:首页 >  问答

通达信平衡价指标公式

我来帮TA回答

请问通达信PRICE价位线怎么表达,或者这个指标公式源码

价位线:C,COLORRED;

通达信两根均线以一定角度平行上升的选股公式怎么写呢

均线角度可以描述,但这个角度要有一个具体的数值或者一个范围才可以,是每根均线的角度都在这个范围,还是某几根均线,要具体到哪一根均线.股价不破均线,收盘价不能小于均线,还是最低价不能小于均线,不超过均线的2%是收盘价不超过,还是最高价不超过.还有均线的排列,是必须多头排列,还是怎么排列都可以,并且以上的条件,要有一个时间范围,是5天,10天20天的具体时间周期.想用公式选出形态,就必须把所能想到的所有条件,转化成具体数值.才可以.

帮我修改一下通达信公式指标,谢谢

{GDTS-}
A:=HHV(H,20);B:=LLV(L,20);
STICKLINE(C>=REF(C,1),H,L,0,0),COLOR0000FF;
STICKLINE(C>=REF(C,1),C,C,3,0),COLOR0000FF;
STICKLINE(C<REF(C,1),H,L,0,0),COLORFFFF00;
STICKLINE(C<REF(C,1),C,C,3,0),COLORFFFF00;
DRAWNUMBER(L=B,L*0.98,L),COLORGREEN;
DRAWNUMBER(H=A,H*1.02,H),COLORYELLOW;
大致如此。{个人看法,仅供参考}

求通达信选股公式:当前现价低于平均成本价的公式

XG:C<=SUM(AMOUNT,1)/SUM(V,1)/100;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求通达信公式:当天突破120天里最大量的开盘价最大量,当天收阴线,最大量前一天涨停

编写公式可以,但条件要清晰,
你能解释一下“当天突破120天里最大量的开盘价最大量”这是个什么条件吗
首先谁突破/是量突破啊,还是价突破啊,再有突破谁啊,突破120天的最大量啊,还是突破120天里最大量那天的开盘价啊。还是开盘量突破120日内的最大开盘量啊。真没看明白你写这个。

请高手将以下公式改成通达信股价突破量能平台选股公式

N:=10;
T1:=CONST(HHVBARS(V,N));
T0:=IF(CURRBARSCOUNT<=N+3,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL);
XG:CROSS(C,T0);
没有问题的话,点点采纳就好。