当前位置:首页 >  问答

通达信倍量柱5日20日55日

我来帮TA回答

求选股公式:5日交55日金叉的上面有个十字星

MA1:=MA(C,5);
MA2:=MA(C,55);
XG:CROSS(MA1,MA2) AND ABS(C-O)*100<=1;

倍量柱指标———求55日内的低量柱选股公式

洋红色为55日内的低量柱,绿色柱是13日内的低量柱,请老师编写两低量柱选股公式。谢谢!
VOL<REF(LLV(VOL,13),1) OR VOL<REF(LLV(VOL,55),1)
就一句就行。上一句表示出现13或55晶内低量柱就会选出。

请高手帮我写一个通达信公式:要求分别在5日前、10日前、20日前 的成交量柱最高点写上数字 5/10...

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
{以下为显示天数}
T:=TOTALBARSCOUNT-CURRBARSCOUNT+1;
T5:=MOD(T,5);
T10:=MOD(T,10);
T20:=MOD(T,20);
TXT:=IF(T20=0 ,'20天',IF(T10=0,'10天',IF(T5=0,'5天','')));
A:=ISLASTBAR;
DRAWTEXT(T5=0 AND PERIOD=5 AND A>1,V*1.002,TXT),COLORYELLOW;

恳求高手编写一个通达信倍量柱公式

有的难,测试再讲。

通达信分时图上,怎么样把分时线的成交量柱子颜色设置买为红色,卖为绿色?

看看顶部菜单的工具和帮助,点开看有没有设置或说明。

如何使VOL指标中的倍量柱变为黄色显示

VOL>2*REF(VOL,1),COLORYELLOW;