中威电子股票讲讲长线波段买卖公式介绍

要点导读:中威电子股票讲讲长线波段买卖公式介绍,公开发行股票,WBAI股票,湖北能源股票,有哪些具体流程?

中威电子股票讲讲长线波段买卖公式介绍

  虽然波段长线没有短线赚钱快,但是长线带来的收益往往更稳定一些,对大盘走势的把握也更加全面,由于长线波段时间跨度比较长,如果对波段买卖公式没有一定了解,那么选出来的股票你也就无法辨别好坏,其收益问题只能听天由命了。

  长线波段买卖公式

  40,POINTDOT;

  80,POINTDOT;

  {Var1:=IF(DATE<1031230 AND DATE>900101,1,0);}

  Var2:=1/WINNER(CLOSE);

  Var3:=MA(CLOSE,13);

  Var4:=100-ABS((CLOSE-Var3)/Var3*100);

  Var5:=LLV(LOW,75);

  Var6:=HHV(HIGH,75);

  Var7:=(Var6-Var5)/100;

  Var8:=SMA((CLOSE-Var5)/Var7,20,1);

  Var9:=SMA((OPEN-Var5)/Var7,20,1);

  VarA:=3*Var8-2*SMA(Var8,15,1);

  VarB:=3*Var9-2*SMA(Var9,15,1);

  VarC:=100-VarB;

  VarD:=REF(LOW,1)*0.9;

  VarE:=LOW*0.9;

  VarF:=(VarE*VOL+VarD*(CAPITAL-VOL))/CAPITAL;

  Var10:=EMA(VarF,30);

  Var11:=CLOSE-REF(CLOSE,1);

  Var12:=MAX(Var11,0);

  Var13:=ABS(Var11);

  Var14:=SMA(Var12,7,1)/SMA(Var13,7,1)*100;

  Var15:=SMA(Var12,13,1)/SMA(Var13,13,1)*100;

  Var16:=BARSCOUNT(CLOSE);

  Var17:=SMA(MAX(Var11,0),6,1)/SMA(ABS(Var11),6,1)*100;

  Var18:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  Var1A:=SMA((SMA(Var19,4,1)-50)*2,3,1);

  Var1B:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  Var1C:=SMA(Var1B,4,1);

  Var1D:=SMA(Var1C,3,1);

  Var1E:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  Var1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  Var20:=REVERSE(Var1F);

  Var21:=SMA(Var1F,3,1);

  移动平均: SMA(Var21,3,1){*Var1}, COLORRED;

  参考线: SMA(移动平均,3,1){*Var1},colorcyan;

  买入: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0){*Var1},COLORcyan,LINETHICK2;

  清仓: IF(CROSS(参考线,移动平均) AND 参考线>75,68,100){*Var1} ,COLORGREEN,LINETHICK2;

  DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,'☆--底位金叉') , COLORWHITE;

  XG:if(CROSS(移动平均,参考线) AND 移动平均<40,48,0),stick,linethick2,colorff00ff;

  DRAWTEXT(xg,47,'☆←快,主升浪'),LINETHICK2,COLORff00ff;

  aG:if(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),stick,linethick2,colorred;

  DRAWTEXT(ag,移动平均*1.1,'☆←快,二次起飞'),LINETHICK2,COLORred;

  波段买卖操作要点

  1、尽量在当日均线处买入;

  2、上升过程中可以买入,杜绝卖出;

  3、一般不提倡当日对冲;

  4、只操作1-2支股票;5、同一支股票尽量一次性买入、卖出;6、设置至亏损位;

  7、重势不重价;

  8、在条件相同情况下,选择低价;

  9、买卖当机立断,不要贻误战机。

  以上就是关于长线波段买卖公式的介绍,长线虽然可以把握住趋势,成功率也比短线稳定的多,但花费的时间和精力通常要比短线多的多,而且买卖时无法找到最低点和最高点,这也是很多人更乐于做短线的原因吧。更多波段操作技巧请多关注我们!

  相关文章

  个股如何波段操作赚取最大利润?

  5分钟周期和60分钟周期波段操作技巧介绍

  波段操作过程中怎么买入?有哪些方法?

Tags: 长线波段买卖公式介绍 长线波段 波段买卖公式

对于较为激进的投资者,可以在5日均线上传10日均线的那一刻立即买进,来博取更大的收益,而稳健型的投资者,则可以在5日均线上穿10日均线后回踩10日均线的时候得到支撑后买进,不过有一点要牢记,30日均线同时必须要上翘或走平,不能出现向下的走势。

以上就是小编为您带来的“中威电子股票讲讲长线波段买卖公式介绍”全部内容,更多内容敬请关注说吧股票网网!