日升股票解说超级波段王指标公式有哪些?

要点导读:日升股票解说超级波段王指标公式有哪些?,中信证券营业部,南充和兴证券,杉杉股份股票,新手必学知识!

日升股票解说超级波段王指标公式有哪些?

  今天来给大家讲述一下关于超级波段指标公式有哪些?现在股市行情变幻莫测。我们不仅要学会技术、更多了解股票的知识,当然知识泛指的范围比较广,那今天日升股票主要来给大家讲述一下公式。接下来就请那好笔做好笔记吧。

  趋势线:MA(CLOSE,21),ColorFFFfff,linethicK2;

  生命线:MA(CLOSE,43),Color00Ffff,linethicK2;

  牛熊分界线:MA(CLOSE,250),Color0000ff,linethicK3;

  TY:=C;

  HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);

  LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);

  A:=REF(C,BARSLAST(HD));

  B:=REF(C,BARSLAST(LD));

  T1:=BARSLAST(HD)

  T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

  波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK1;

  STICKLINE(T1,A,A,9,0),COLORFF00FF;

  波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK1;

  Var3:=LLV(最高价,240);

  Var4:=100*(收盘价-Var3)/Var3;

  Var5:=(收盘价-LLV(最低价,528))/(HHV(最高价,528)-LLV(最低价,528))*100;

  Var6:=(收盘价-LLV(收盘价,530))/(HHV(收盘价,530)-LLV(收盘价,530))*100;

  Var7:=0;

  Var8:=MA(HHV(收盘价-REF(收盘价,1),0),34)/MA(ABS(收盘价-REF(收盘价,1)),7)*100;

  Var9:=MA(HHV(收盘价-REF(收盘价,1),0),13)/MA(ABS(收盘价-REF(收盘价,1)),13)*100;

  VarA:=BARSCOUNT(收盘价);

  VarB:=Var8<20 AND Var9<23 AND VarA>35;

  VarC:=VarB AND COUNT(VarB,1)=1;

  VarD:=EMA(收盘价,21)-EMA(收盘价,8);

  VarE:=EMA(VarD,5);

  VarF:=TROUGH(3,6,1)<4 AND CROSS(VarD,VarE);

  Var10:=IF(TROUGH(3,16,1)=0 AND 最高价股票>最低价+0.04,4,0);

  Var11:=ZIG(3,6)>REF(ZIG(3,6),1)

  AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)

  AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

  Var12:=ZIG(3,6)

  AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)

  AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

  Var13:=ZIG(3,22)>REF(ZIG(3,22),1)

  AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)

  AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

  Var14:=ZIG(3,22)

  AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)

  AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

  Var15:=ZIG(3,51)>REF(ZIG(3,51),1)

  AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)

  AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

  Var16:=ZIG(3,51)

  AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)

  AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

  Var17:=ZIG(3,72)>REF(ZIG(3,72),1)

  AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)

  AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

  Var18:=ZIG(3,72)

  AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)

  AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

  Var19:=EMA(收盘价,2)-EMA(收盘价,150);

  Var1A:=EMA(Var19,100);

  Var1B:=2*(Var19-Var1A);

  Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);

  Var1D:=SQRT(SQRT(最低价*最高价*开盘价*收盘价));

  Var1E:=EMA(Var1D*0.97,3);

  Var1F:=(最高价+最低价+收盘价)/3;

  Var20:=(Var1F-MA(Var1F,14))/(0.015*AVEDEV(Var1F,14));

  Var21:=CROSS(Var1E,最低价);

  买点1:=Var10;

  买点2:=(Var11+Var13+Var15+Var17);

  卖点1:=(Var12+Var14+Var16+Var18),linethick2;

  Var22:=买点1 AND VarF AND VarC AND Var21 AND Var4<0

  AND Var5=0 AND Var6=0 AND Var20<(-110);

  VAR1:=MA(收盘价,5);

  VAR2:=MA(收盘价,10);

  VAR31:=MA(收盘价,30);

  VAR:=收盘价;

  DRAWTEXT(买点1>0,L-0.01,'▲'),colorred;

  DRAWTEXT(买点2>0,L-0.01,'▲'),COLORFF00FF;

  DRAWTEXT(卖点1>0,H+0.1,'▼'), COLOR33FF33;

  {务必向前复权使用,股价必须在站三条均线之上操作}

  以上是给大家讲述的关于超级波段王指标公式有哪些的一些相关内容,可能从上述内容大家会看的比较繁琐一些,但是我相信大家既然想要利用股票炒股,自然要先学会一些股票知识。炒股切记盲目操作。更多股票投资请关注日升股票

 相关推荐:

均线波段指标公式

隔夜波段看什么周期?波段交易规则是什么?

波段启动选股公式怎么操作?

Tags: 超级波段 波段王指标 超级波段王指标公式 对黄金入股者而言,设置止损十分紧要。只是,在现实操作中,入股者却往往因止损设置得不够学而造成巨大亏空。

以上就是小编为您带来的“日升股票解说超级波段王指标公式有哪些?”全部内容,更多内容敬请关注说吧股票网网!