HEBT是什么股票闲谈波段顶底指标公式

要点导读:HEBT是什么股票闲谈波段顶底指标公式,股票网上交易,凤凰传媒股票,大智慧5.6经典版(附3个基本特点)

HEBT是什么股票闲谈波段顶底指标公式

  在波段操作中,很多人不知道顶部和底部的判断方法,而有些方法对于初学者还是难以理解的,所以有些人就编写出了波段顶底指标公式,这让顶底的判断更加简单明了,下面来看看具体是怎样的。

  波段顶底指标公式

  特将自已珍藏已久的波段底操盘指标奉献给的朋友,此指标是在原论坛几个指标的基础上整合修改优化,并增加了相应明确的项底指标,在日线以下级别的分钏线中效果特别明显,特别是60分钟图中。使用方法一看即明,请用者珍之!此指标有很多特殊的用法希望聪明的朋友能一一参透。

  VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

  VAR2:=SUMBARS(VOL,CAPITAL);

  VAR3:=HHV(VAR1,VAR2);

  VAR4:=LLV(VAR1,VAR2);

  VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

  VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

  VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);

  VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

  VAR9:=EMA(VAR8,7);

  VARC:=HHV(HIGH,9)-LLV(LOW,9);

  VARD:=HHV(HIGH,9)-CLOSE;

  VARE:=CLOSE-LLV(LOW,9);

  VARF:=VARD/VARC*100-70;

  VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR11:=(2*CLOSE+HIGH+LOW)/4;

  VAR12:=SMA(VARE/VARC*100,3,1);

  VAR13:=LLV(LOW,34);

  VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

  VAR15:=IF(VAR14>100,VAR14-100,0);

  VAR16:=HHV(HIGH,34);

  VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

  VAR18:=EMA(VAR17,5);

  STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED ;

  STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),COLORGREEN ;

  Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

  Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

  Q3:=SMA(Q2, 9, 1);

  Q4:=SMA(Q3, 3, 1);

  AA:3*Q3-2*Q4 ,COLORYELLOW;

  Q5:=AA>1*REF(AA, 1);

  Q6:=LLVBARS(LOW, 50);

  Q7:=SUM(VOL, Q6);

  Q8:=HHVBARS(HIGH, 50);

  Q9:=SUM(VOL, Q8);

  Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

  Q11:=HHV(AA,5);

  :EMA(Q3, 3) , COLORFFDDCC;

  A2:EMA(, 3) , COLORFFBBCC;

  A3:=EMA(A2, 3) , COLORFF99CC;

  A4:=EMA(A3, 3) , COLORFF55CC;

  A5:=EMA(A4, 3) , COLORFF33CC;

  A6:=EMA(A5, 3) , COLORFF11CC;

  A:EMA(A4, 3), COLORFF00CC;

  关注:IF(CROSS(AA, 20) AND Q10<-13,10,0), COLOR00FF00;

  DRAWICON(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),1), COLORRED ;

  DRAWICON(CROSS(, AA) AND REF(AA,1)>80, REF(AA,3), 5), COLORCFB53B ;

  DRAWICON(CROSS(AA, ) AND Q5 AND <20 AND Q1>9 OR >1*REF(, 1)

  AND Q1>4 AND <60, 30, 7), COLORFFFFCC;

  极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,5,0),COLORRED;

  买:IF(CROSS(AA,VAR18) AND 18>REF(AA,1),10,0),COLORMAGENTA,LINETHICK2;

  卖:IF(CROSS(VAR17,AA) AND REF(AA,1)>80,85,90)COLORGREEN;

  V1:=C/MA(C,40)*100<78;

  V2:=C/MA(C,60)*100<74;

  V3:=H>L*1.03;

  V4:=V3 AND COUNT(V3,5)>1;

  绝底:=V4 AND (V1 OR V2) AND C

  郑云绝底:IF(绝底>0,-5,0),STICK;

  郑云绝底2:IF(绝底=1,-3,0),STICK;

  10;

  80;

  以上就是波段顶底指标公式的全部内容了,所以通过上面的这个指标公式来判断顶底就非常容易了,感兴趣的朋友可以试一试,反正比起复杂的方法这个还是很容易的。多多关注HEBT是什么股票网,学习更多股市知识。

  更多相关文章推荐:

  波段交易法则是什么?

  波段交易策略是什么?

  如何利用波段交易?

Tags: 波段顶底指标公式 波段顶底 波段顶底指标 现货黄金是一种国际性的入股出品,由各黄金公司成立交易平台,以杠杆比的形式向坐市商进展网上买卖交易,形成的入股理财项目。

以上就是小编为您带来的“HEBT是什么股票闲谈波段顶底指标公式”全部内容,更多内容敬请关注说吧股票网网!