当前位置:首页 >  问答

三角选股公式

我来帮TA回答

求股票选股公式 肯特纳指标K线中的三角符号编写成收盘后自动选出来。

MA1:=REF(MA((HIGH+LOW+CLOSE)/3,40),1);
UPPERBAND:=MA1+REF(MA(TR,40),1);
LOWERBAND:=MA1-REF(MA(TR,40),1);
开多条件:=MA1>REF(MA1,1) AND HIGH>=UPPERBAND;
平多条件:=LOW<=MA1;
GL1:=NOT(开多条件=1 AND 平多条件=1);
T1:=开多条件 AND GL1;
XG:REF(T1,1)=0 AND T1=1;

跪求上升三角形的通达信选股公式,谢谢!

分太少啦,能不能大方点?

请老师根据副图在出现黄色三角形的地方写一个通达信选股公式.

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:=3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:=EMA(Q3, 3),COLORRED,LINETHICK3;
逢低买: =DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: =DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:=IF(顶>REF(顶,1),50,0),COLORGREEN;
金叉: =CROSS(长趋势,趋势线);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:=SMA(V3,2,1);
V5:=SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:IF((V7 AND COUNT(V7,3)=1),30,0);
{OK}

想要一个选股公式,收敛三角形突破的,请问有人会编吗?谢谢了,万分感谢

这个看似简单,做起来比较复杂的,没人愿意费那脑筋。

3天盈利5%选股公式 3天5%指标公式 成功率100%左右的公式

发现百度有啊就有
http://youa.baidu.com/shop/ce2b256c60801c9f6edb566f

你好,能把真正的 周期短 成功率100%的股票选股公式 指标公式 股票公式发给我吗?怎么输入到通达信...

没有成功率100%公式 ,如果有你想一想,世界上亿万富翁早就是它了。还轮到巴菲特?