当前位置:首页 > 问答

同花顺无敌操盘线指标

我来帮TA回答

求高人写个同花顺的选股公式指标

第一个:
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD: (EMA(CS,3)-50)*2;
极弱:-80;
强势:60;
风险:80;
弱势:-60;
VAR4:=(1.1)*CLOSE;
VAR5:=(0.9)*CLOSE;
VAR6:=100*(WINNER(VAR4)-WINNER(VAR5));
S1:2*EMA(100-VAR6,1),coloryellow;
S2:EMA(S1,9);
S3:=MA(S2,9);
条件:=CROSS(YJD,极弱) AND S1>S2;
条件0:=CROSS(强势,YJD) AND S1<S2;
DRAWICON(条件,极弱,5);
DRAWICON(条件0,强势,6);
第二个:
VAR1:=3;
VAR2:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价启动在即:IF(CROSS(VAR2,VAR1),100,0),coloryellow;
秘密买点:IF((VAR2 <= 3),25,0),COlorFF00FF;
机构建增补仓:IF((VAR2 < 5),45,0),COlor00FF00
第三个:
VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7;
VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorblue;
STICKLINE(FILTER(CROSS(趋势线,VAR12)AND 趋势线>REF(C,1) OR
CROSS(趋势线,操盘线) AND 趋势线<20 OR 趋势线>REF(趋势线,1)
AND 趋势线<35 AND C>REF(C,1),5),5,20,2,2),COLOR00FF00;
底部:IF((趋势线-VAR6<(-65)),1,12),COLORF0F000;
顶部:IF((趋势线-VAR6>85),95,100),COLORF0F000;
黄金区: DRAWICON(IF(VAR13<15,15,0),13,1),COLOR000000;
强弱分界:50,POINTDOT,COLORaabbdd,linethick2;
请不要添加未来函数,100分送上.好使的我会追加100分.
问题补充:抱歉,是我的疏忽..
第一个用YJD线选股.
第二个任意一条即可.
第三个用趋势线和操盘线

请教哪位大神能把这个通达信的指标改成同花顺远航版本的,非常感谢。

因为您没有贴图,本人没有文华软件,也不知您原图什么效果,只是改为大智慧通过,引入大智慧后您可以和文华对比看一下,不妥之处贴出(文华)原图,我们再一起探讨改进。改后(大智慧通过)的源码如下:第一个: m:=HHV(H,120);y:=REF(m,3);x:=LLV(L,120);z:=REF(x,3); H1:=y-(y-z)*0.191; H2:=y-(y-z)*0.382; H3:=y-(y-z)*0.5; H4:=y-(y-z)*0.618; H5:=y-(y-z)*0.809;ww1:=EMA(C,14); ww2:=REF(ww1,1); A1X:=(EMA(C,12)-ww2)/ww2*100; STICKLINE(A1X>0,C,O,6,0),COLORRED; STICKLINE(A1XH32,H31,H32,6,0),COLORRED; STICKLINE(H31

怎样用无敌操盘手指标

益盟操盘手经典指标源码及使用方法(全部)
ABJB
按部就班
N(1,100,5)
现价:C;
顶部: cost(95) ,colorffff33;
卖出: cost(75) ,colorgreen;
买入: cost(30) ,colorred;
底部: cost(5) ,colorteal;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
LTSH
龙腾四海
N(1,100,8)
坐标线:0;20;50;80;100;
100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;
————————————————————————
QSDD
趋势顶底
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
{
50,COLORRED;
FILLRGN(1,20,80),color222222;
FILLRGN(1,90,100),color000068;
FILLRGN(1,79,90),color663366;
FILLRGN(1,10,20),color666600;
FILLRGN(1, 0,10),color663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
d:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),linethick2;
长期线:A+100,color9900FF;
短期线:B+100,color888888;
中期线:d+100,coloryellow,linethick2;
{见顶:(长期线>85 or ref(长期线,1)>85 ) and (cross(中期线,短期线) or cross(ref(中期线,1),ref(短期线,1)) )and cross(长期线,短期线);
}
见顶:(ref(中期线,1)>85 and ref(短期线,1)>85 and ref(长期线,1)>65) and cross(长期线,短期线) ;
顶部区域:(中期线<ref(中期线,1) and ref(中期线,1)>80) and (ref(短期线,1)>95 or ref(短期线,2)>95 ) and 长期线>60 and 短期线<83.5
and 短期线<中期线 and 短期线<长期线+4;
顶部:=filter(顶部区域,4);
{DRAWICON( 见顶, 108, 2 );}
底部区域:(长期线<12 and 中期线<8 and (短期线<7.2 or ref(短期线,1)<5) and (中期线>ref(中期线,1) or 短期线>ref(短期线,1)))
or (长期线<8 and 中期线<7 and 短期线<15 and 短期线>ref(短期线,1)) or (长期线<10 and 中期线<7 and 短期线<1) ;
stickline( {见顶 or} 顶部,99,103,20,1 ),colorred,linethick2;
stickline( 底部区域,-4,0,22,0 ),colorgreen;
低位金叉:长期线<15 and ref(长期线,1)<15 and 中期线<18 and 短期线>ref(短期线,1) and cross(短期线,长期线) and 短期线>中期线
and (ref(短期线,1)<5 or ref(短期线,2)<5 ) and (中期线>=长期线 or ref( 短期线,1)<1 );
stickline( 低位金叉,0,5,11,0 ),colorred;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
BDWQ
波段无敌
P1:=0;
P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD:P6;
STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;
{STICKLINE(BD<=50 OR BD>=30,30,BD,3,0),COLORRED;}
………………………………………………………………………………
BHLCT
冰火两重天
P1(1,100,16)
能量:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
平滑能量:=EMA(能量,P1);
能量惯性:EMA(平滑能量,P1) ;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLOR0000CC;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLOR0066FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0),COLOR0099FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLOR00CCFF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLOR00FFFF;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLORFF3300;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLORFF6600;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0), COLORFF9900;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLORFFCC00;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLORFFFF00;
------------------------------------
cmfx
筹码分析
HSL:=EMA(VOL/CAPITAL,3);
ZDL:HHV(HSL,240);
ZXL:LLV(HSL,240);
XS:=MA(C,33);
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定筹码-浮动筹码 ,COLORSTICK;
------------
dkby
多空博弈
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高位:90;
低位:0;
多方: SMA(VAR3,13,8),COLORRED;
空方: SMA(VAR1,21,8),COLORGREEN;
中轴:45;
-----------------
mmpp
买卖频谱
买线:EMA(C,3);
卖线:EMA(SLOPE(C,21)*20+C,55);
买卖差:=买线-卖线;
STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),5,0) ,COLOR00FFFF;
STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),5,0) ,COLOR00CCFF;
STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),5,0) ,COLOR0099FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),5,0) ,COLOR0066FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),5,0) ,COLOR0000CC;
STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),5,0) ,COLOR006600;
STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),5,0) ,COLOR009900;
STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),5,0) ,COLOR00CC00;
STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),5,0) ,COLOR00FF00;
STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),5,0) ,COLOR66FF00;
------------
zljc
主力进出
MAV:=(C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,5);
中轴:0;
空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;
多方主力 : (2*(SK-SD))*3.8,COLORRED;
--------------------------------------
成本均线
P1 (0, 10000, 5, 1);
P2 (0, 10000, 13, 1);
P3 (0, 10000, 34, 1);
cb1:ema(AMOUNT,P1)/EMA(VOL,P1)*10;
cb2:ema(amount,P2)/ema(vol,P2)*10;
cb3:ema(amount,P3)/ema(vol,P3)*10;
∞:DMA(C,V/CAPITAL);(这行重要)
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
按部就班:
1。白线为当日收盘价,黄线为底部价格,红线为买入价格,绿线为卖出价格,蓝线为顶部价格。
2。白线上穿黄线说明股票底部形态已初步形成,可能目前股价已经处于最低价,但不建议建仓,可以关注。
3。白线上穿红线说明股票底部已经确立,股价已经进入可以建仓阶段,突破点就是买入点,开始建仓。
4。白线上穿绿线说明股价已经开始拉升,此时已经不宜继续加仓,而应该持股待涨,随时准备卖出。
5。白线上穿蓝线说明股价已经进入顶部区域,此时风险较大,随时准备离场。
6。白线向下击穿蓝线说明顶部已经基本形成,开始逐步减磅,获利丰厚者可以考虑清仓。
7。白线向下击穿绿线,说明股价顶部已经确认,此时进一步卖出手中剩余仓位,清仓离场。
8。白线向下击穿红线或者黄线均说明股价仍然处于弱势,继续观望,等待时机。
9。各线条数值亦可作为阻力位,支撑位,目标位来看待。
龙腾四海
1.取值范围0-100。
2.海面以下为空头控盘区域,不得介入。
3.天际以上为多头快速拉抬区,经常为主升浪阶段。
4.海面到天际之间多头控盘区,正常的股价拉升及调整区域。
5.当“龙腾四海”由上穿海面时为买入信号,回穿海面再次上穿为加仓信号,配合操盘线买点使用更加佳。
6.当“龙腾四海”由下穿天际为卖出信号,如“龙腾四海”为100,则通常第二天必然出现近期最高价,考虑第二天出货。
8.该指标不适用于领涨股及主力完全控盘无量上涨的股票,因为这类股票经常会在80左右反复震荡,但股价却不断走高,它比较适用于二线股,跟涨的股票。
趋势顶底
长、中、短期趋势显示,便于用户明确股价当前走势的状况。顶部的红色区域和底部的蓝绿色区域用于用户识别股价走势的高低和超买超卖情况。最底部的绿色方块显示阶段性底部,出现的红点意味短线抄底信号;而顶部的红色方框表示阶段性头部区域提示用户要谨慎。用户使用时以黄色的中期趋势线为主要的判断依据,结合灰色短期线和红色长期线把握买卖点,当长期趋势线向上时尽量选择短期线回调时进场,反之要注意高抛止赢止损。可作为操盘线的有效辅助判断工具。
具体的使用方法并不复杂,作为一个辅助指标应与操盘线结合使用。用法的要点如下:
1) 3条曲线的多空头排列,类似均线系统,可以确认BS点买卖信号。
2) 3条曲线的方向分别表明了当前股价的短中长期运动趋势。
3) 3条曲线的位置,超买超卖现象类似摆动指标(20以下为超卖,80以上超买)。某些情况下有底部、抄底买点和风险区域信号提示,方便用户了解当前股价状态。
4) 中长期曲线的顶底部背离特征,用法类似传统指标。
波段无敌
1、取值范围:-50~+50。
2、0轴以下为空方优势区域,0轴以上为多头优势区。
3、若BD值等于-50且横盘,坚决持币观望。
4、若BD值等于+50且横盘,坚决持股待涨,且往往会涨势加速。
5、股价回调不破+30,继续持股待涨,属于正常调整。
冰火两重天
1、暖色系图谱为多头控制区域,冷色系为空头控制区域。
2、若股价创新高而该指标不同步创新高,则产生顶背离,表明股价上涨乏力,随时准备卖出,此时最好结合60分钟操盘线卖出,以获得最大利润。
3、若股价创新低而该指标不同步创新低,则产生底背离,表明股价下跌开始缺乏动力,随时准备介入,此时若日线操盘线发出买入信号,则介入的安全系数会比较大。
筹码分析:
分析市场筹码流动情况,掌握多空对战实力。
1。白线代表市场锁定筹码,多为主力控盘筹码,数值越大说明主力控盘锁定筹码越多,上涨概率越大。
2。黄线代表市场浮动筹码,多为散户流动筹码,数值越大说明散户持有浮动筹码越多,下跌概率越大。
3。柱差反映市场筹码控盘能力,反映主力控盘力度,预示后市上扬概率及幅度,红柱越大,说明主力控盘度越高,上涨概率越高,反之则下跌概率越高。
多空博弈
1。当“多方”线向上与“空方”线“金叉”时为买点。
2。当“多方”线向下与“空方”线“死叉”时为卖点。
买卖频谱:
1。白线为买线,黄线为卖线。
2。当白线向上穿越黄线为买入信号,此时柱差显示为红色系频谱。
3。当白线向下击穿黄线为卖出信号,此时柱差显示威绿色系频谱。
4。红色系频谱展开越充分,上升力度越强。
5。绿色系频谱展开越充分,下跌力度越强。
主力进出:
1。若多方主力向上穿越空方主力,则为买入信号。
2。若多方主力向下击破空方主力,则为卖出信号。
自己试试看那个好用用那个吧,技术指标我有很多。买卖判断还是要靠自己。如果技术指标就可以赚钱,就没人亏钱了。

求改成同花顺公式,此公式为通达信的。公式使用在分时图指标。

你用通达信编译模式,就可以直接通过

我买了同花顺里面的财富先锋可以退不?

三万买的至尊版吗? 买的时候来问问就好了嘛, 很多人买了都说是坑人的, 他们投诉了也退不了的。那些分析软件都是坑比,要是真的准,傻子才会拿出来卖的,自己用赚他几十个亿再说。 如果能联系一大群的受害者,然后去维权,跟他们打官司 说他们虚假宣传,卖假货 闹的足够大 或许有机会拿回来的。

同花顺金融大师靠谱吗?若非,是什么情况呢?

同花顺金融大师靠谱吗我觉得像这个APP的话一般炒股的软件靠不靠谱还是要靠自己的一个判断来决定的