当前位置:首页 > 问答

主力资金净流入指标源码

我来帮TA回答

主力连续10天净流入,通达信源码,

股票操作还是以资金核心为主,无论市场消息满天飞,庄家机构一般都是提前就获知这些,对于我们散户而言不如直接了当的跟庄走,庄家资金怎么做我们怎么做,比如我个人使用的是恒阳财经网的恒阳证券行情软件机构版,我平时的选股卖股的过程是这样的:第一步,设定好庄家大资金抄底活动频繁的条件,自动筛选出符合这些资金条件股票,第二步,同时再设置好技术性支撑压力的条件,筛选出符合条件的股票,第三步,在最终两次筛选获得的即符合庄家资金抄底完毕,且技术形成支撑的股票,第四步,为数不多的这些筛选好的股票中,打开5分钟周期,看它们在5分钟周期内有没有庄大资金暗中抄底的股票,因为股票涨停或大涨之前比定在前3天内一般1天左右会有庄大资金暗中抄底,如果筛选的股票池中有符合5分钟周期出现庄大资金暗中抄底的股票,全部保留,第五步,在保留的股票中选择前期涨幅、振幅都比较活跃的,这样当天或次日买入以后的股票涨起来才稳才快,涨幅也大,这样虽然比较保守,但安全性相对更高一些,收益也相对更大一些。说白了,买股票就是另类投资,凡是投资就需要降低风险,增大收益性,上面的选股过程就是这个思路。个人意见仅供参考,希望对你有所帮助吧,如果有帮助就麻烦给分吧,谢谢!

谁有通达信中线主力资金指标公式

这个是我珍藏的股票指标公式,送给你,主力资金线(通达信),源码下面网址里有图片演示.
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2))/25000,LINETHICK0;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2))/25000,LINETHICK0,COLORCYAN;
一日资金流入:AMOUNT*买量*0.768/10000,COLORRED,LINETHICK0;
一日资金流出:AMOUNT*卖量/10000,COLORGREEN,LINETHICK0;
净额:一日资金流入+一日资金流出,LINETHICK0;
十日飘红:COUNT(净额>0,10),COLORRED;
连续飘红:LAST(净额>0,3,1);
STICKLINE(净额>0,0,净额,3,0),COLORRED,LINETHICK2;
STICKLINE(净额<0,净额,0,3,0),COLORGREEN,LINETHICK2;
0,POINTDOT,COLORWHITE;

请高手编写一个通达信的指标:资金累计流入量的指标——

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄家秘密撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
庄家秘密进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大盘资金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;
AA:=WINNER(CLOSE+CLOSE*15/100)*100;
BB:=WINNER(CLOSE+CLOSE*0/100)*100;
CC:=AA-BB;
DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EE:=CC<3 AND DD<0.5 AND OPEN!=LOW;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),5,0);
A12:=IF(FILTER(A10,3) OR EE,10,0);
资金进场日:IF(A11,8,0),LINETHICK0;
资金加仓日:IF(A12,88,0),LINETHICK0;
STICKLINE(A11,0,5,2,0),COLORFFDD00;
STICKLINE(A11,0,5,1,0),COLORFFEE00;
STICKLINE(A12,0,15,2,0),COLOR1020EE;
STICKLINE(A12,0,15,1,0),COLOR1020FF;
DRAWTEXT(A11,8,'资金进场');
DRAWTEXT(A12,17,'资金加仓');
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;
VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8:=VAR6<REF(VAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR8 AND COUNT(VAR8,30)=1,40,'有大资金进场迹象,关注!');

通达信统计当日主力资金进入多少的指标

买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入百万:AMOUNT*买%/100000000,COLORMAGENTA,NODRAW;
流出百万:(AMOUNT/1000000-流入百万)*-1,COLORGREEN,NODRAW;
净流百万:=流入百万+流出百万,COLORCYAN,NODRAW;
净流比:流入百万/流出百万*-1,COLORYELLOW,NODRAW;
流入换手:流入百万*10000/C/CAPITAL*100,NODRAW;
流出换手:流出百万*10000/C/CAPITAL*100,COLORCYAN,NODRAW;
净流入出:净流百万*10000/C/CAPITAL*100,COLORRED,NODRAW;
STICKLINE(流入换手>0,流入换手,0,2.3,0), COLORRED;
STICKLINE(流出换手<0,流出换手,0,2.3,0) ,COLORGREEN;

你的一个关于通达信主力吸筹的回答,你的回答引用了一个“上帝指纹”的指标,请问这个指标方便提供吗?

你是股市新人,想做好,得不到方法。这样的公式好几种,计算方式都是均线与当时股价差值,类似于乘率指标。那里有可以看到主力吸筹的能力。主力是否吸筹,要看资...

要编个主力吸筹的公式,哪位专家给个逻辑建议?

说实话没有什么好的建议,因为要想分析这个,只靠价格,成交额,成交量,这些基础数据基本无法做到.因为换角度思考,吸筹就是应该隐蔽,也就是在我买进股票的同时,对行情造成的影响越小越好.这样就没人发现了.等让大家都看到行情变化了,那就一定是拉升出货了.
而且不同人的性格决定了他不同的分析思路,和操盘手法,所以这个很难,找到规律,也就无法做成公式指标.