当前位置:首页 > 问答

涨跌指标公式

我来帮TA回答

股票涨跌幅指标公式对于股票涨跌有帮助吗

我觉得任何指标只能作为一个辅助判断,关键还是要看自己的分析,因为股市是一个人博弈的市场,如果有那么好用的指标分析,那就都赚钱了,那谁又亏钱,没有人亏钱,那又赚谁的钱。好吧,我把我自己绕死了。

求通达信涨幅3%选股公式

选股:C>=REF(C,1)*1.03; 涨幅大于或等于3%的

看大盘做股票——涨跌比通达信指标公式源码

股票是证券市场里的商品,只要你能进入证券市场,在哪都可以买卖;股票不是一张纸,它是债权。

请问怎么编一个知道 大盘每天 涨跌家数的指标

上涨家数:INDEXADV,NODRAW;
下跌家数:INDEXDEC,NODRAW;
行业上涨家数:HY_INDEXADV,NODRAW;
行业下跌家数:HY_INDEXDEC,NODRAW;
------------------------------
把以上语句添加到某个自遍主图公式中即可,如果只想显示大盘上涨与下跌家数,就只选取前面两句。
注意,该公式只能在日线以上才能显示,且有的通达信软件不能显示该指标的下面二句(属于版本问题)。

PDI上穿三线,涨幅大于3%并且成交量大于昨日在通达信条件选股公式如何编

再提问请说明指标名称,不要只说指标语句名称。
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
CROSS(PDI,MDI)&&CROSS(PDI,ADX)&&CROSS(PDI,ADXR)&&CLOSE>=REF(CLOSE,1)*1.03&&VOL>REF(VOL,1);

我想知道三线金叉的选股公式

用通达信软件中的综合选股,先选定你所要的指标,然后依照三线金叉时的顺序,依次设置,比如:MA10、20、30三线金叉,就设置MA10上穿MA20,MA20上穿MA30。然后将条件添加到条件框并执行选股。