当前位置:首页 >  问答

两日内三金叉金叉选股

我来帮TA回答

求教前2日内MACD金叉,前2日内XD金叉组合选股公式

指标不能太相信。

macd低位三次金叉选股公式通达信

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
三次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,21)=1;

哪位高手能帮忙写个KD指标20日内三次金叉选股

以我多年编写指标的经验告诉你,这个思路没有用。因为这样的公式编写出来,会选出几百只股票,成功率太低。

求通达信三线金叉选股公式?

你好!是现价金叉13日均线、34日均线、55日均线的三线:
MA13:=MA(C,13);
MA34:=MA(C,34);
MA55:=MA(C,55);
XG:CROSS(C,MA13) AND CROSS(C,MA34) AND CROSS(C,MA55);

请大师编写三指标共振选股公式

{XGGS-}
BOLL:=MA(CLOSE,20);EXP17:=EMA(CLOSE,17);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;
XG:BOLL>REF(BOLL,1) AND C>BOLL AND C>EXP17
AND MACD>0 AND CROSS(DIF,DEA);
通过测试。{个人看法,仅供参考}

请老师改成选股指标,要求是3天内出现金叉共振的,谢谢

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
F1:=COUNT(B1,5)=1;
F2:=COUNT(B2,5)=1;
F3:=COUNT(B3,5)=1;
F1 AND F2 AND F3;